Chrome Browser probleem met webplayer in combinatie met SHOUTcast v1.9.8

Wij hebben de afgelopen dagen meerde meldingen van klanten ontvangen m.b.t. hun webplayer die niet meer werkt i.c.m. SHOUTcast v 1. Na een recent uitgebrachte update van Google Chrome wordt het protocol HTTP/0.9 niet meer ondersteund. HTTP/0.9 is het protocol waar de verouderde versie van SHOUTcast v 1 mee werkt, hierdoor ontstaan er dus problemen.
Als je gebruik maat van Internet Explorer dan zullen deze problemen zich niet voordoen.
Toch raden we je aan om over te gaan naar de nieuwste versie van SHOUTcast (v2) of de laatste versie van Icecast zodat je station geen luisteraars verliest.

Klanten die deze problemen ondervinden kunnen contact opnemen met onze support afdeling via 0174 - 71 24 59 of via info@live-streams.nl

Last updated by at .

Comments are closed.